X
تبلیغات
رایتل

CCNA EIGRP LAB

bahram یکشنبه 4 خرداد‌ماه سال 1393 @ 10:36 ب.ظ چاپ

توی لین پست میخوام  یکی از  لب های  معروف  امتحان ccna   رو  با هم  مرور  کنیم :

Question

After adding R3 router, no routing updates are being exchanged between R3 and the new location. All other inter connectivity and Internet access for the existing locations of the company are working properly.

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.

Access to the router CLI can be gained by clicking on the appropriate host. All passwords on all routers are cisco.

IP addresses are listed in the chart below.

 

                          

توضیحات در  ادامه مطلب 


ادامه مطلب...

EIGRP RIP Redistribution LAB

bahram شنبه 3 خرداد‌ماه سال 1393 @ 07:08 ب.ظ چاپ


سلام  به همه دوستان  واسه پست امروز  یه  LAB   از  redistribute  کردن  روت های eigrp  در  rip   و بلعکس  رو   اماده کردم  که  به هم  مرور میکنیم:


 
ادامه مطلب...

اموزش روت فیلترینگ در eigrp

bahram جمعه 15 شهریور‌ماه سال 1392 @ 04:00 ب.ظ چاپ

توی این سناریو ساده  واسه راحتی کار از  loopback  ادرس استفاده شده  



تنظیمات روتر 1 


interface Loopback1
ip address 172.16.1.1 255.255.255.0
interface Loopback2
ip address 172.16.2.1 255.255.255.0
interface Loopback3
ip address 172.16.3.1 255.255.255.0
interface Loopback4
ip address 172.16.4.1 255.255.255.0
interface Loopback5
ip address 172.16.5.1 255.255.255.0
interface Loopback6
ip address 172.16.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0

router eigrp 1
network 10.0.0.0
network 172.16.0.0
distribute-list 1 out
no auto-summary

access-list 1 deny 172.16.4.0
access-list 1 permit any



همونطور که در دستورات فوق مشخص است  ابتدا نتورکی رو که میخواهیم فیلتر کنیم  واسش یه اکسس لیست واسش  درست میکنیم  سپس  وارد محیط  کانفیگ eigrp  شده و از دستور  distributed list 1 out  استفاده میکنیم   دستور distributed list  اجازه خروج  نتورک رو یر اساس اکسس لیست  به مت نمیده


تنظیمات روتر 2 




interface Loopback1
ip address 192.168.1.1 255.255.255.0
interface Loopback2
ip address 192.168.2.1 255.255.255.0
interface Loopback3
ip address 192.168.3.1 255.255.255.0
interface Loopback4
ip address 192.168.4.1 255.255.255.0
interface Loopback5
ip address 192.168.5.1 255.255.255.0
interface Loopback6
ip address 192.168.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.0


router eigrp 1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
no auto-summary




EIGRP LAB 01

bahram دوشنبه 11 شهریور‌ماه سال 1392 @ 02:45 ب.ظ چاپ

در ابن  سناریو  یه مرور تقریبا  کامل در مورد EIGRP  دارم   پس  سناریو رو تا اخر  دنبال کنید :

اهداف  این سناریو :

1- کانفیگ EIGRP 

2-authentication  in EIGRP 

3-route summrization

4-set gateway of last resort 

5-passive interface 





بقیه  در ادامه مطلب


 


ادامه مطلب...