X
تبلیغات
رایتل

EIGRP RIP Redistribution LAB

bahram شنبه 3 خرداد‌ماه سال 1393 @ 07:08 ب.ظ چاپ


سلام  به همه دوستان  واسه پست امروز  یه  LAB   از  redistribute  کردن  روت های eigrp  در  rip   و بلعکس  رو   اماده کردم  که  به هم  مرور میکنیم:


  

در  نتورک بالا  EIGRP AS 10  ,  RIP V2   رو  داریم  که  شروع به کانفیگش  میکنیم :


R1:


interface Serial0/0.122 point-to-point

 description ### FRAME RELAY LINK TO R2 ###

 ip address 10.104.12.1 255.255.255.0

 frame-relay interface-dlci 122


 

router eigrp 10

 no auto-summary

 network 10.104.12.1 0.0.0.0



R2:


interface Serial0/0.221 point-to-point

 description ### FRAME RELAY LINK TO R1 ###

 ip address 10.104.12.2 255.255.255.0

 frame-relay interface-dlci 221

 exit

!

interface Serial0/0.223 point-to-point

 description ### FRAME RELAY LINK TO R3 ###

 ip address 10.104.23.2 255.255.255.0

 frame-relay interface-dlci 223

 exit

!

router eigrp 10

 no auto-summary

 network 10.104.12.2 0.0.0.0

 network 10.104.23.2 0.0.0.0

 exit


R3:  


interface Serial0/0.322 point-to-point

 description ### FRAME RELAY LINK TO R2 ###

 ip address 10.104.23.3 255.255.255.0

 frame-relay interface-dlci 322

 exit

!

interface Serial0/0.324 point-to-point

 description ### FRAME RELAY LINK TO R4 ###

 ip address 172.29.34.3 255.255.255.0

 frame-relay interface-dlci 324

 no shut

!

router eigrp 10

 no auto-summary

 network 10.104.23.3

 exit

!

router rip

 no auto-summary

 version 2

 network 172.29.0.0


R4:


interface Serial0/0.423 point-to-point

 description ### FRAME RELAY LINK TO R3 ###

 ip address 172.29.34.4 255.255.255.0

 frame-relay interface-dlci 423

 exit

!

interface Serial0/0.425 point-to-point

 description ### FRAME RELAY LINK TO R5 ###

 ip address 172.29.45.4 255.255.255.0

 frame-relay interface-dlci 425

 exit

!

router rip

 version 2

 no auto-summary

 network 172.29.0.0

 exit


R5:


!

interface Serial0/0.524 point-to-point

 description ### FRAME RELAY LINK TO R5 ###

 ip address 172.29.45.5 255.255.255.0

 frame-relay interface-dlci 524

 exit

!

router rip

 version 2

 no auto-summary

 network 172.29.0.0

 exit



مراحل  LAB  به صورت  زیر  هست 

4 ادرس  لوپ بک  روی  روتر های R1  و R5    تعریف کنید 

روتینگ تیبل  روتر 3  را چک  کرده و از   منتشر  شدن  ادرس های  لوپ بک مطمئن شوسد 

روت های  ریپ  را با متریک 1544 و تاخیر 20000 میلی ثانیه  در ریپ منتشر کنید و همچنین روت های  EIGRP  را  در ریپ



تعریف  ادرس های  لوپ بک در  روتر 1 



R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface loopback0
R1(config-if)#ip address 10.1.0.1 255.255.255.0
R1(config-if)#
R1(config-if)#interface loopback1
R1(config-if)#ip address 10.1.1.1 255.255.255.0
R1(config-if)#
R1(config-if)#interface loopback2
R1(config-if)#ip address 10.1.2.1 255.255.255.0
R1(config-if)#
R1(config-if)#interface loopback3
R1(config-if)#ip address 10.1.3.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R1(config)#router eigrp 10
R1(config-router)#network 10.1.0.0 0.0.3.255
R1#

در مرحله  بعد  ادرس های  لوپ بک در روتر 5  رو تعریف میکنیم :




R5#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R5(config)#interface loopback0
R5(config-if)#ip address 172.5.0.1 255.255.255.0
R5(config-if)#
R5(config-if)#interface loopback1
R5(config-if)#ip address 172.5.1.1 255.255.255.0
R5(config-if)#
R5(config-if)#interface loopback2
R5(config-if)#ip address 172.5.2.1 255.255.255.0
R5(config-if)#
R5(config-if)#interface loopback3
R5(config-if)#ip address 172.5.3.1 255.255.255.0
R5(config-if)#exit
R5(config)#router rip
R5(config-router)#network 172.5.0.0
R5(config-router)#end

در  مرحله  بعد چک میکنیم که ادرس لوپ بک ها در  روتر  3   منتشر  شده یا  نه :



در این مرحله REDISTRIBUTE    میکنیم 



در اخرین  مرحله  جدول  روتینگ  روترهای  یک  و پنج  رو چک میکنیم که  از عملکرد نتورک مطمئن بشیم






دیدگاه های این نوشته : 0
برای نمایش آواتار خود در این وبلاگ در سایت Gravatar.com ثبت نام کنید. (راهنما)

نام :
ایمیل :
وب/وبلاگ :
ایمیل شما بعد از ثبت نمایش داده نخواهد شد