X
تبلیغات
رایتل

EIGRP LAB 01

bahram دوشنبه 11 شهریور‌ماه سال 1392 @ 02:45 ب.ظ چاپ

در ابن  سناریو  یه مرور تقریبا  کامل در مورد EIGRP  دارم   پس  سناریو رو تا اخر  دنبال کنید :

اهداف  این سناریو :

1- کانفیگ EIGRP 

2-authentication  in EIGRP 

3-route summrization

4-set gateway of last resort 

5-passive interface 





بقیه  در ادامه مطلب


 

 

تنظیمات  روتر 1:

interface FastEthernet0/0

 ip address 192.168.16.1 255.255.255.0

!

interface Serial1/0

 ip address 10.1.1.1 255.255.255.252

این دستور بر حسب درصد مشخص میکند که eigrp  از چه مقدار پهنای باند استفاده کند جهت رد و بدل کردن پیغام ها در eigrp 

 ip bandwidth-percent eigrp 200 25


دستور summary-address   جهت کوتاه کردن  جدول روتینگ  route summrization


در اصطلاح سوپر نت کردن


 ip summary-address eigrp 200 192.168.6.0 255.255.255.128 5

!

interface Serial1/1

 ip address 10.1.1.9 255.255.255.252

 ip bandwidth-percent eigrp 200 25

 ip summary-address eigrp 200 192.168.6.0 255.255.255.128 5



router eigrp 200

 network 10.1.1.0 0.0.0.3

 network 10.1.1.8 0.0.0.3

 network 192.168.16.0

 distribute-list prefix net-6 out Serial1/0

 distribute-list prefix net-6 out Serial1/1

 no auto-summary


جهت فیلتر کردن نتورک خاصی  از  دستور  distributed list  استفاده شده است  قبل از ان  باید مشخص کنیم که کدام نتورک یا سابنت  مد نظز ماست که این کار  از  طریق  access-list با prefix-list  صورت میگیرد ... بصورت مقابل 

!

ip prefix-list net-6 seq 10 deny 192.168.6.128/26

ip prefix-list net-6 seq 15 deny 192.168.6.192/26

ip prefix-list net-6 seq 20 permit 0.0.0.0/0 le 32



تنظیمات  روتر 2 :



interface FastEthernet0/0

 ip address 192.168.25.2 255.255.255.0

!!

interface Serial1/0

 ip address 10.1.1.2 255.255.255.252

 ip bandwidth-percent eigrp 200 25

!

interface Serial1/1

 ip address 10.1.1.5 255.255.255.252

 ip bandwidth-percent eigrp 200 25


router eigrp 200

 network 10.1.1.0 0.0.0.3

 network 10.1.1.4 0.0.0.3

 network 192.168.25.0

 no auto-summary


تنظیمات  روتر 3:




key chain test

 key 1

   key-string ciscopersian.blogsky.com


!

interface FastEthernet0/0

 ip address 192.168.34.3 255.255.255.0

 ip authentication mode eigrp 200 md5

 ip authentication key-chain eigrp 200 test

!!

interface Serial1/0

 ip address 10.1.1.6 255.255.255.252

 ip bandwidth-percent eigrp 200 25

!

interface Serial1/1

 ip address 10.1.1.10 255.255.255.252

 ip bandwidth-percent eigrp 200 25

!

router eigrp 200

 network 10.1.1.4 0.0.0.3

 network 10.1.1.8 0.0.0.3

 network 192.168.34.0

 auto-summary



تنظیمات  روتر 4:



!

key chain test

 key 1

   key-string ciscopersian.blogsky.com

!

interface Loopback0

 ip address 192.168.4.1 255.255.255.192

!

interface Loopback1

 ip address 192.168.4.65 255.255.255.192

!

interface FastEthernet0/0

 ip address 192.168.34.4 255.255.255.0

 ip authentication mode eigrp 200 md5

 ip authentication key-chain eigrp 200 test

 ip summary-address eigrp 200 192.168.4.0 255.255.255.128 5

!

router eigrp 200

 passive-interface Loopback0

 passive-interface Loopback1

 network 192.168.4.0

 network 192.168.34.0

 no default-information in

 auto-summary



تنظیمات روتر 5:


interface Loopback0

 ip address 192.168.128.1 255.255.255.0

!

interface FastEthernet0/0

 ip address 192.168.25.5 255.255.255.0

 !

router eigrp 200

 passive-interface Loopback0

 network 192.168.25.0

 network 192.168.128.0

 no auto-summary



ست کردن  gate of last resort توسط دستور زیر 

ip default-network 192.168.128.0


تنظیمات روتر 6 :


interface Loopback0

 ip address 192.168.6.1 255.255.255.192

!

interface Loopback1

 ip address 192.168.6.65 255.255.255.192

!

interface Loopback2

 ip address 192.168.6.129 255.255.255.192

!

interface Loopback3

 ip address 192.168.6.193 255.255.255.192

!

interface FastEthernet0/0

 ip address 192.168.16.6 255.255.255.0

!


router eigrp 200

 passive-interface Loopback0

 passive-interface Loopback1

 passive-interface Loopback2

 passive-interface Loopback3

 network 192.168.6.0

 network 192.168.16.0

 no auto-summary




دیدگاه های این نوشته : 1
دوشنبه 11 شهریور‌ماه سال 1392 , ساعت : 04:02 ب.ظ
با سلام
شما دوست عزیز با مراجعه به سایت آزاد دانلود ضمن بهره مندی از منابع آموزشی مختلف ( اعم از فیلم و کتاب )
می توانید سایت یا وبلاگ خود را به صورت کاملاً رایگان تبلیغ کنید
www.azad-dl.com
موفق باشید
امتیاز: 0 2
برای نمایش آواتار خود در این وبلاگ در سایت Gravatar.com ثبت نام کنید. (راهنما)

نام :
ایمیل :
وب/وبلاگ :
ایمیل شما بعد از ثبت نمایش داده نخواهد شد