X
تبلیغات
چهره بلاگ
اموزش سیسکو به فارسی

سلام دوستان 

توی این پست  لینک دانلود یه کتاب خوب   در  مورد وایرلس  رو واسه گذاشتم  امیدوارم که مفید  واقع بشه 

البته این کتاب  بیشتر  جهت  طراحی  ماکروویو های  فرکانس  بالا استفاده میشه  ولی  اصول اولیه  وایرلس  هم گفته و خواندنش  خالی  از لطف  نیست 



لینک دانلود  



:: برچسب‌ها: دانلود کتاب وایرلس، اموزش وایرلس، دانلود کتاب اموزش سیسکو
ن : bahram
ت : شنبه 30 فروردین‌ماه سال 1393

جدیدترین کتاب منتشر شده مربوط به CCNA Routing Switch انشارات Cisco Press مربوط به آزمون ۱۰۰/۱۰۱

لینک زیر مربوط به کتاب ۱۰۰/۱۰۱ هست و در آینده ۲۰۰/۱۰۱ رو هم قرار میدم.
لینک دانلود مستقیم کتاب



http://cdn2.hubspot.net/hub/280690/f...ites/ICND1.pdf


دانلود از trainbit 


منبع 




:: برچسب‌ها: دانلود کتاب جدید ccna، دانلود اخرین ورژن کتاب ccna 200-، لینک مستقیم کتاب ccna 200-120، دانلود لینک مستقیم کتاب ccna 200
ن : bahram
ت : سه‌شنبه 27 اسفند‌ماه سال 1392
ن : bahram
ت : شنبه 24 اسفند‌ماه سال 1392

لینک دانلود کتاب های HP 




http://trainbit.com/files/5158981884/HP_Blade_System_Administration_Student_Guide_Part_1of2_he646s_A.01.pdf

http://trainbit.com/files/3358981884/HP_Blade_System_Administration_Student_Guide_Part_2of2_he646s_A.01.pdf

http://trainbit.com/files/9358981884/HP_Entry-Level_SAN_Solutions_Training_-_Student_Guide_-_July_2003.pdf

http://trainbit.com/files/5458981884/HP-UX_-_System_and_Network_Administration_III_H3045S_C.00.pdf

http://trainbit.com/files/1458981884/HP-UX_11i_v3_Delta_Support_-_Lab_Guide_-_March_2007.pdf

http://trainbit.com/files/3458981884/HP-UX_11i_v3_Delta_Support_-_Student_Guide_Part_1_-_March_2007.pdf

http://trainbit.com/files/4458981884/HP-UX_11i_v3_Delta_Support_-_Student_Guide_Part_2_-_March_2007.pdf

http://trainbit.com/files/0958981884/HP-UX_11i_v3_Delta_Support_-_Student_Guide_Part_3_-_March_2007.pdf

http://trainbit.com/files/7658981884/HP-UX_Fundamentals_Of_The_Unix_51434s_h.02_stu.pdf

http://trainbit.com/files/5658981884/HP-UX_Fundamentals_Of_The_Unix._Instructor_Guide_G.02.pdf

http://trainbit.com/files/8858981884/HP-UX_Performance_and_Tuning_H4262S_C.01_1of2.pdf

http://trainbit.com/files/7528981884/HP-UX_Performance_and_Tuning_H4262S_C.01_2of2.pdf

http://trainbit.com/files/1128981884/HP-UX_System_and_Network_Administration_h3064s_f_01_Slides.pdf

http://trainbit.com/files/9128981884/HP-UX_System_and_Network_Administration_h3064s_f_01_stu.pdf

http://trainbit.com/files/6128981884/HP-UX_System_and_Network_Administration_II_H3065S_f.00.pdf

http://trainbit.com/files/0328981884/HP-UX_System_and_Network_Troubleshooting._Student_Guide_H4264S_D.01.pdf

http://trainbit.com/files/7358981884/HP0-P20_HP-UX_11i_v3_System_Administration._Ver_1.2.pdf




:: برچسب‌ها: دانلود کتب HP، دانلود کتاب سرورهای HP، اموزش سرور HP، اموزش فارسی سرورهای HP، اموزش تصویری سرور HP، اموزش قدم به قدم سرور HP، دانلود کتاب فارسی اموزش سرور HP
ن : bahram
ت : پنج‌شنبه 22 اسفند‌ماه سال 1392
ن : bahram
ت : سه‌شنبه 6 اسفند‌ماه سال 1392

دانلود  IOS  های  سیسکو


مجموعه IOS های سیسکو رو میتونید از فولدر زیر دانلود کنید به تدریج سعی میکنم کامل تر بشه اگه ios خواصی مد نظرنون بود در قسمت  نظرات   عنوان کنید تا به فولدر اضافه بشه


دانلود از trainbit


لینک دانلود 



منبع 



:: برچسب‌ها: دانلود ios سیسکو، دانلود سیستم عامل سیسکو، دانلود IOS سویچ، دانلود ios روتر، دانلود کتاب اموزش شبکه، اموزش شبکه به فارسی، اموزش شبکه، دانلود اموزش روتر، اموزش سویچ سیسکو
ن : bahram
ت : سه‌شنبه 29 بهمن‌ماه سال 1392



مجموعه vce فایل های امتحان CCNA 640 802 رو میتونید از فولدر زیر دانلود کنید 




لینک دانلود 



:: برچسب‌ها: اموزش شبکه، اموزش شبکه به فارسی، دانلود اموزش سیسکو، دانلود کتاب CCNA، دانلود کتاب سیسکو به فارسی، دانلود کتاب اموزش سیسکو
ن : bahram
ت : سه‌شنبه 29 بهمن‌ماه سال 1392


دانلود مجموعه  کتب   CCNA  در  فولدر   زیر  



لینک فولدر  مربوطه 


http://trainbit.com/folders/1121681884/ebooks


منیع : www.wiki-network.ir



:: برچسب‌ها: دانلود اموزش سیسکو، دانلود اموزش فارسی شبکه، دانلود کتاب اموزش سیسکو، اموزش ccna به فارسی، اموزش GNS3، اموزش شبکه، اموزش شبکه به فارسی
ن : bahram
ت : دوشنبه 28 بهمن‌ماه سال 1392

سلام  

توی پست امروز میخوام  در مورد لابراتوار  اکسس لیست  که  در امتحان  CCNA  هم  خیلی مورد توجه قرار میگیره  صحبت کنم و قدم به قدم پیش  برم توپولوژی   زیر  رو در نظر  بگیرید


  

Host A 192.168.33.1
Host B 192.168.33.2
Host C 192.168.33.3
Host D 192.168.33.4
 Finance Web Server IP address : 172.22.242.23.
 Public Web Server IP address :172.22.242.17


he user on host C should be able to use a web browser to access financial information from the Finance Web Server. No other hosts from the LAN nor the Core should be able to use a web browser to access this server. Since there are multiple resources for the corporation at this location including other resources on the Finance Web Server, all other traffic should be allowed.


هدف از اجرای این لابراتوار هاست C  به سرور  مالی  از طریق  پروتکل  وب دسترسی  داشته باشه و هیچ یک از  کلاینت های  دیگه   به سرور  مالی  دسترسی  نداشته باشه از طریق  پروتکل 80  ,    بقیه  ترافیک ها  روی  سرور  مالی  باید  برای  همه  در  دسترس  باشه :


بقیه در  ادامه مطلب  

 

 
 خوب  واسه اینکه  هاست   C  به  سرور  مالی  دسترسی  داشته باشه  یه extend  اکسس  لیست نیاز  داریم  که  اجازه دسترسی  به  سرور  مالی  رو بده به قرار زیر  : 


Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80


خوب  ما چون  احتیاج داریم که بقیه هاست ها  به سرور مالی  دسترسی  نداشته باشه اکسس لیست  رو  به قرار زیر  باید بنویسیم که  سورس  اون  هر  ip  میتونه باشه  مقصد   هم ip   سرور مالی 


Corp1(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80


در  اخر هم   چون  خواسته شده که   بقیه  ترافیک ها   اجازه دسترسی  دارن پس  اکسس  لیست  رو به قرار زیر  مینویسیم 

Corp1(config)#access-list 100 permit ip any any


Corp1(config)#interface fa0/1
Corp1(config-if)#ip access-group 100 out


 خوب  حالا  اگه از ما خواسته بشه  که فقط هاست  B  به   سرور  مالی  دسترسی  داشته باشه   اکسس  لیست  رو به قرار زیر  مینویسیم 

access-list 100 permit ip host 192.168.33.2 host 172.22.242.23

هاست B  به بقیه سرور ها دسترسی  نداشته باشه 


access-list 100 deny ip host 192.168.33.2 172.22.242.16 0.0.0.15


در اخر  هم  چون در حالت پیش فرض  همه ترافیک ها  deny  میشه لذا  نیاز  دازیم  که  عبارت زیر   رو در انتهای  اکسس  بنویسیم 


permit ip any any



 بخش 3:

1. فقط هاست C  به سرور   مالی  دسترسی  داشته باشد .

2.بقیه هاست ها  به سرور  مالی  دسترسی  نداشته باشند 


خوب  برای  قسمت  اول  اکسس   لیست  رو به قرار  زیر   مینویسیم :


access-list 100 permit ip host 192.168.33.3 host 172.22.242.23


برای  قسمت  دوم   بصورت زیر  عمل  میکنیم


access-list 100 deny ip any host 172.22.242.23


در اخر  هم  احتیاج هست که جمله permit any  نوشته بشه 


permit ip any any



بخش 4 :


1. فقط  هاست   C   از طریق  وب  به سرور  مالی  دسترسی  داشته باشد.

2.بقیه  ترافیک ها به سمت سرور مالی  از  همه  هاست ها  بلاک شود 

3. بقیه   هاست ها  باید به سرور  پابلیک دسترسی  داشته باشند.



access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80



access-list 100 deny ip any host 172.22.242.23


access-list 100 permit ip any " ip  public server " 








:: برچسب‌ها: اموزش ccna به فارسی، اموزش شبکه، اموزش شبکه به فارسی، دانلود کتاب CCNA، دانلود اموزش سیسکو، دانلود کتاب اموزش سیسکو، دانلود کتاب سیسکو به فارسی
ن : bahram
ت : یکشنبه 29 دی‌ماه سال 1392

 سلام دوستان  




لینک عکس  برای نمایش بزرگتر    http://s5.picofile.com/file/8109119850/ACL.jpg

شکل زیر  رو در نظر  بگیرین یه نتورک ساده است کامپیوتر با ip  192.168.20.2   میخواد  فقط  به   وب سرور  دسترسی   داشته باشه و فقط  به سرویس  وب    براین کار    ما احتیاج به یه extended access list  داریم  و این اکسس لیست  باید نزدیک مبدا باشه  و همچنین  روی  اینترفیس  ورودی  روتر  هم  اعمال بشه Fa0/1


برای انی کار  در مرحله اول  اکسس  لیست رو بصورت زیر  منویسیم


access-list 101 permit tcp host 192.168.20.2 host 192.168.1.2 eq 80

access-list 101 deny ip any any


همون طور که در بالا اومده  در خط اول ابتدا باید مشخص کنیم که سورس  ما چیه و همچنین  مقصد و چون میخواهیم به سرویس  وب  دسترسی  داشته باشیم  لذا  از  کامند permit  استفاده کردم  در اخر  هم گفتم که  فقط  به پورت 80   دسترسی  داشته  به جای 80 میتونیم بنویسیم  www  که معادل پورت 80 هست 

در انتهای هر access list  یه جمله  deny  بصورت پیش فرض هست ولی بهتره که نوشته بشه 

در اخر  هم  لازمه که  روی  انترفیس  ورودی  روتر  یعنی Fa0/1   اعمال بشه 



ip access-group 101 in





:: برچسب‌ها: اموزش ccna به فارسی، اموزش bgp، اموزش inter vlan routing، دانلود اخرین ورزن نرم افزار شبکه، دانلود اموزش فارسی شبکه، دانلود کتاب اموزش سیسکو، دانلود کتاب CCNA
ن : bahram
ت : چهارشنبه 25 دی‌ماه سال 1392

توی این پست میخوام در مورد یکی از مهمترین attribute  های bgp  صحبت  کنم به نام MED  این attribute  در بین attribute  های bgp  ،  رتبه 6 رو داره یعنی bgp  برای انتخاب مسیر  یه سری  اولویت رو مد نظر  قرار میده که MED  در اولویت ششم هست 

این مشخصه یا attribute   روی  روت های  ورودی  به AS   ما تاثیر  میذاره  یعنی   مثلا شرکت ما   به دوتا ISP  لینک داره که 

وقتی  ما روی  روتر لبه خودمون    مقدار   MED  رو که به متریک  هم معروف هست  ست میکنیم  این مقدار  توسط  update message  ها به  روترهای  ISP  فرستاده میشه و   اونها  روت  ورودی  رو تشخیص  میدن  یعنی هر  مسیری که متریک کمتری  داشته باشه  به عنوان مسیر  ورودی  به AS  ما  انتخاب میشه :


  • MED can be used to advertise to your neighbors how they should enter your AS.
  • MED is exchanged between autonomous systems.
  • The lowest MED is the preferred path.
  • MED is propagated to all routers within the neighbor AS but not passed along any other autonomous systems.

به شکل  زیر  دقت کنید  فرض کنید که سازمان شما  در شکل AS 1  هست  شما از طریق  این Attribute  به  AS  های دیگه میگید که از  کدوم مسیر  وارد  AS  شما بشن 


bgp med topology

در این مثال روی  روترهای مرزی  julisn مقدار متریک 200  و روی  روتر jacob  مقدار متریک  300 ست شده است  این مقدار به  روتر john  از طریق update  مسیج اطلاع داده میشه  در نتیجه روتر john  مسیر  با متریک  کمتر  رو انتخاب میکنه که همون مسیر  روتر julian   میشه 

حالا چطور  این مقدار متریک  یا MED  روی  روترهای  سازمانی که در اختیار  ماست  پیکربندی کنیم :

به مثال دیگه ای  در این مورد توجه کنید : رو ی  روترهای شکل زیر   )jim  , john   نتورک 1.1.1.0/24   داخل  bgp   منتظر  شده است .



  • bgp as path prepend lab




  • Jim(config)#router bgp 1
    Jim(config-router)#neighbor 192.168.12.2 remote-as 2
    Jim(config-router)#network 1.1.1.0 mask 255.255.255.0
    John(config)#router bgp 1
    John(config-router)#neighbor 192.168.23.2 remote-as 2
    John(config-router)#network 1.1.1.0 mask 255.255.255.0
    Jack(config)#router bgp 2
    Jack(config-router)#neighbor 192.168.12.1 remote-as 1
    Jack(config-router)#neighbor 192.168.23.3 remote-as 1

    روتر jack  رو هم مثل دو روتر دیگه به قرار فوق   پیکر بندی میکنیم  تا اینجای کار  مشکلی  نیست و همه چیز  ارومه.

  • اگه  روتینگ تیبل bgp  رو روی  روتر jack  چک کنیم  دو مسیر  برای  رسیدن به نتورک 1.1.1.0/24  وجود  داره

بهترین مسیر  مسیر طریق  192.168.12.1 معرفی شده یعنی روتر jim  خوب  حالا اگه  قصد  ما این باشه که  AS2  از  طریق  روتر john  به شبکه 1.1.1.0/24   دسترسی  داشته باشه  اینه که متریک  این  مسیر  کمتر  باشه   برای این کار  ما باید بیاییم و یه روت مپ  واسه این روترها  بنویسیم  که  متریک  رو یه AS2   بفرسته  
روت  مپ رو به قرار  زیر  روی  روترها  مینویسیم


اول  یه  روت مپ تعریف کردیم به اسم  MED   بعد  متریک  رو  واسش  700 گذاشتیم  و وارد تنظیمات bgp   روی  روتر jim  میشیم و  واسه  اون  روتر همسایه که میخواهیم متریک  واسش  فرستاده بشه   تنظیمات رو انجام  میدیم
 


Jim(config)#route-map MED permit 10
Jim(config-route-map)#set metric 700   
Jim(config-route-map)#exit

Jim(config)#router bgp 1
Jim(config-router)#neighbor 192.168.12.2 route-map MED out
John(config)#route-map MED permit 10
John(config-route-map)#set metric 500
John(config-route-map)#exit

John(config)#router bgp 1
John(config-router)#neighbor 192.168.23.2 route-map MED out
پیکربندی  متریک  رو  واسه  روتر john  با مقدار متریک  دلخواه انجام  میدیم 

در  مرحله بعد اگه  روتینگ تیبل  روتر جک  رو چک  کنیم  مقدار  متریک  در روتینگ  تیبل  اونها  ست  شده  و بهترین  مسیر  با مقدار متریک کمتر  انتخاب  شده 





:: برچسب‌ها: اموزش bgp، اموزش فارسی GNS3، اموزش شبکه به فارسی، دانلود اموزش سیسکو، دانلود کتاب اموزش سیسکو، دانلود کتاب CCNA
ن : bahram
ت : شنبه 23 آذر‌ماه سال 1392
ن : bahram
ت : جمعه 22 آذر‌ماه سال 1392
ن : bahram
ت : سه‌شنبه 5 آذر‌ماه سال 1392

سلام به  همه دوستان  

مدتی  هست دارم  روی  MPLS  کار میکنم  و  توی  نت  در این  رابطه LAB  خیلی  زیاد  نیست  واسه  همین  تصمیم گرفتم که  این تاپیک رو بزنم  و  سناریوهایی  رو که با GNS3   کار  میکنم  رو  اینجا  میذارم   خوشحال میشم که  دوستان دیگه هم در این راه کمک  کنند و اگه سناریو  بدربخوری  دارند  اینجا بذارن  که بقیه هم استفاده کنن 

البته بنده با توجه به سواد کمم ادعای  CCIE  رو  ندارم و فقط چون  سطح مطالب  بالاتر از  بقیه بخش ها ست جایی بهتر از این برای پست زدن پیدا نکردم ...


سناریو  اول  



[IMG]http://s3.picofile.com/file/8101412600/MPLS.jpg[/IMG]


           





[QUOTE][LEFT]

A1:

nterface Loopback0

 ip address 192.168.1.1 255.255.255.0


interface Serial1/0

 ip address 172.16.1.2 255.255.255.252



ip route 0.0.0.0 0.0.0.0 Serial1/0

[/LEFT][/QUOTE]


[QUOTE][LEFT]

B1:


!

interface Loopback0

 ip address 192.168.1.1 255.255.255.0


interface Serial1/0

 ip address 172.16.2.2 255.255.255.252


ip route 0.0.0.0 0.0.0.0 Serial1/0

[/LEFT][/QUOTE]


[QUOTE][LEFT]

A2:



interface Loopback0

 ip address 192.168.2.1 255.255.255.0


interface Serial1/0

 ip address 172.16.3.2 255.255.255.252


ip route 0.0.0.0 0.0.0.0 Serial1/0

[/LEFT][/QUOTE]

[QUOTE][LEFT]

B2:



interface Loopback0

 ip address 192.168.2.1 255.255.255.0


interface Serial1/0

 ip address 172.16.4.2 255.255.255.252


ip route 0.0.0.0 0.0.0.0 Serial1/0

[/LEFT][/QUOTE]


[QUOTE][LEFT]

PE1:



ip vrf A

 rd 1:100

 route-target export 1:1000

 route-target import 1:1000


ip vrf B

 rd 1:101

 route-target export 1:1001

 route-target import 1:1001



mpls label protocol ldp


interface Loopback0

 ip address 10.10.10.1 255.255.255.255


interface Serial1/0

 ip vrf forwarding B

 ip address 172.16.2.1 255.255.255.252



interface Serial1/1

 ip address 10.1.1.2 255.255.255.252

 mpls ip




interface Serial1/2

 ip vrf forwarding A

 ip address 172.16.1.1 255.255.255.252



router ospf 1

 network 10.0.0.0 0.255.255.255 area 0



router bgp 1


 neighbor 10.10.10.2 remote-as 1

 neighbor 10.10.10.2 update-source Loopback0

 no auto-summary



 address-family vpnv4

 neighbor 10.10.10.2 activate

 neighbor 10.10.10.2 send-community both

 neighbor 10.10.10.2 next-hop-self


 

 address-family ipv4 vrf B

 redistribute connected

 redistribute static

 

 address-family ipv4 vrf A

 redistribute connected

 redistribute static



ip route vrf A 192.168.1.0 255.255.255.0 Serial1/2

ip route vrf B 192.168.1.0 255.255.255.0 Serial1/0



mpls ldp router-id Loopback0

!

[/LEFT][/QUOTE]

[QUOTE][LEFT]P:




mpls label protocol ldp


interface Loopback0

 ip address 10.10.10.10 255.255.255.255



interface Serial1/0

 ip address 10.1.1.1 255.255.255.252

 mpls ip


interface Serial1/1

 ip address 10.1.2.1 255.255.255.252

 mpls ip



router ospf 1


 network 10.0.0.0 0.255.255.255 area 0




mpls ldp router-id Loopback0

![/LEFT][/QUOTE]


[QUOTE][LEFT]PE2:



ip vrf A

 rd 1:100

 route-target export 1:1000

 route-target import 1:1000


ip vrf B

 rd 1:101

 route-target export 1:1001

 route-target import 1:1001




mpls label protocol ldp



interface Loopback0

 ip address 10.10.10.2 255.255.255.255


interface Serial1/0

 ip address 10.1.2.2 255.255.255.252

 mpls ip

 

interface Serial1/1

 ip vrf forwarding A

 ip address 172.16.3.1 255.255.255.252


interface Serial1/2

 ip vrf forwarding B

 ip address 172.16.4.1 255.255.255.252



router ospf 1


 network 10.0.0.0 0.255.255.255 area 0


router bgp 1


 neighbor 10.10.10.1 remote-as 1

 neighbor 10.10.10.1 update-source Loopback0

 no auto-summary

 

 address-family vpnv4

 neighbor 10.10.10.1 activate

 neighbor 10.10.10.1 send-community both

 neighbor 10.10.10.1 next-hop-self



 address-family ipv4 vrf B

 redistribute connected

 redistribute static

 

 address-family ipv4 vrf A

 redistribute connected

 redistribute static



ip route vrf A 192.168.2.0 255.255.255.0 Serial1/1

ip route vrf B 192.168.2.0 255.255.255.0 Serial1/2



mpls ldp router-id Loopback0

[/LEFT][/QUOTE]!


ن : bahram
ت : شنبه 2 آذر‌ماه سال 1392

این اموزش به درخواست یکی از  دوستان اینجا قرار داده شده  است  انشالله که مقبول واقع شود 





در این مقاله سعی بر آن است تا شما را با نحوه نصب VMWare ESXi 5 آشنا کنیم. همانطور که میدانید شرکت VMware پیشرو در صنعت مجازی سازی ( Virtualization ) دارای یک Package به نام vSphere می باشد که این Package شامل Component هایی مانند ESXi, vSphere Client, vCenter  می باشد.  ESXi در واقع Hypervisor این Package می باشد. Hypervisor مانند یک لایه بین سخت افزار و نرم افزار عمل می کند و کار اصلی آن Resource Sharing است، به این معنی که اگر شما یک Virtual Machine  بسازید این که آن VM چقدر RAM, CPU, Hard و ... داشته باشد را Hypervisor مدیریت می کند.


بقیه در  ادامه مطلب

 



:: برچسب‌ها: اموزش شبکه، اموزش مجازی سازی، نصب ESXI 5.0، اموزش نصب VMWARE ESXI 5.0، اموزش فارسی مجازی سازی
ن : bahram
ت : شنبه 2 آذر‌ماه سال 1392




لینک  دانلود  ios  :  http://trainbit.com/files/1961909884/c3640-Gns3_IOS_for_switch.bin

همان طور که اطلاع دارین به صورت پیش فرض در gns3 هیچ سوییچ لایه 2ای و لایه 3 ای وجود ندارد و هیچ روش مستقیمی وجود ندارد که شما بتونید از سوییچ های 2900 و 3800 سیسکو استفاده کنید .اما یک روش غیر مستقیمی وجود دارد که شما از روتر می توانید به عنوان سوییچ استفاده کنید. برای اینکه بتونید از روتر به عنوان سوییچ استفاده کنید باید ماژول NM-16ESW را به روتر اضافه کنید .در نتیجه می تونید پروتکل های سوییچ :STP,VTP,VLAN و .. را در GNS3 پیکربندی کنید .
این آموزش برای ورژن gns3 0.8.1 تست شده است و در نسخه های جدیدتر هم قابل اجراست ( من خودم تست کردم )
مرحله اول :

از تب edit گزینه symbol manager را انتخاب کنید 
از لیست symbol ها ethernet_switch را انتخاب کنید 
در قسمت name اسمی به سوییچ تان تایپ کنید
در بخش type روتر c3600 راانتخاب کنید 
در قسمت libary path مسیر را که ios را ذخیره کرده اید انتخاب کنید .
بعد Apply و سپس ok کنید .

حالا یک node سوییچ اضافه می شود آن را drag کنید .
بعد اینکه سوییچ را به صفحه آوردین (یعنی یک سوییچ انتخاب کردین )
روی سوییچ راست کیک کنید و گزینه configure را انتخاب کنید 
در slot 1 باید NM-16ESW انتخاب کنید و ok را بزنید .

در اینجا به شما این پیام را نمایش می دهد :
"You must use 'manual mode' to connect a link with a NM-16ESW module"
در نتیجه باید به صورت manual لینک ها را اضافه کنید .( یعنی در حین اضافه کردن لینک باید manual اضافه کنید )
حالا می تونید از سوییچ استفاده کنید 

برای تست سوییچ در gns3 دو vlan کانفیگ شده که من اونا فقط عکساش رو میذارم .


first.JPG



منبع :  ciscoinpersian.com



:: برچسب‌ها: اموزش GNS3، gns3، اموزش فارسی GNS3، دانلود اموزش سیسکو، دانلود اموزش فارسی شبکه، دانلود کتاب اموزش سیسکو، دانلود کتاب CCNA، دانلود کتاب سیسکو به فارسی
ن : bahram
ت : پنج‌شنبه 30 آبان‌ماه سال 1392

سلام به دوستان و خوانندگان این وبلاگ   ،  واسه پست امروز  یه  فلش  اموزشی  از  سیسکو  هست که دیدنش  خالی  از  لطف  نیست و دیدنش  توصیه میشه    در این انیمیش  اموزشی   روند  پروتکل  STP  به خوبی  به تصویر  کشیده شده  و  دیدنش  توصیه  میشه


http://www.cisco.com/image/gif/paws/10556/spanning_tree1.swf





:: برچسب‌ها: اموزش STP، اموزش Spanning tree protocol، اموزش ccna به فارسی، اموزش CCNP SWITCH، اموزش سویچینگ، دانلود کتاب اموزش سیسکو، کتاب اموزش سیسکو، دانلود اموزش سیسکو
ن : bahram
ت : چهارشنبه 29 آبان‌ماه سال 1392

 توی این پست   تصمیم گرفتم که  یکی از  توپولوژی های  سایت gns3vault  رو  انجام  بدم  و اینجا  بذارم  سناریو مربوط به  مهندسی ترافیک در شبکه  MPLS  هست  شماتیک و کانفیگ  سناریو  بصورت  زیر  هست 



 

:: برچسب‌ها: اموزش MPLS، اموزش MPLS TRAFFIC ENGINEERING، اموزش ccna به فارسی، اموزش شبکه، دانلود کتاب شبکه، دانلود کتاب CCNA

ن : bahram
ت : شنبه 11 آبان‌ماه سال 1392



توپولوژی رو به cloud gns3 وصل کنید توی تنظیمات cloud کارت شبکه LAN رو انتخاب کنید
توپولوژی رو با یه default route به سمت gateway modem هدایت کنید به فرض که ip مودم ADSL 192.168.1.1 باشه یه روت بنویس 


ip route 0.0.0.0 0.0.0.0 192.168.1.1
توجه کنید که حتما از کارت LAN استفاده کنید با wireless جواب نمیده ......


اگر میخواهید بقیه توپولوزی رو  هم به نت متصل بشه باید روی روتر مرزی NAT واسش بنویسید





interface FastEthernet1/0
ip address 172.16.1.1 255.255.255.0
ip nat inside!
interface FastEthernet2/0
ip address 192.168.1.5 255.255.255.0
ip nat outside

ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip nat inside source list 1 interface FastEthernet2/0 overload
access-list 1 permit 172.16.1.0 0.0.0.255


:: برچسب‌ها: اموزش GNS3، اموزش فارسی GNS3، اینترنت دار کردن GNS3، اموزش ccna به فارسی، اموزش سیسکو به فارسی، CISCO سیسکو
ن : bahram
ت : پنج‌شنبه 9 آبان‌ماه سال 1392


لبی که امروز قرار میدم Inter Vlan Routing هست با استفاده از سویچ لایه 3 ٰ در این LAB چهار vlan تعریف شده که استپ بای استپ پیش میریم



اول ترسیم توپولوژی هست باید بدونیم که چی میخواهیم توپولوژی که من در نظر گرفتم بصورت زیر هست 







لیتک عکس  برای  نمایش  بزرگتر

http://s4.picofile.com/file/7988597739/inter_vlan_routing.jpg




 



:: برچسب‌ها: inter vlan routing، اموزش ccna به فارسی، اموزش inter vlan routing، اموزش سیسکو، اموزش سیسکو به فارسی، دانلود اموزش فارسی شبکه
ن : bahram
ت : پنج‌شنبه 9 آبان‌ماه سال 1392

سلام  به همه دوستداران شبکه  امروز سرکار  یه سناریو پیاده کردم گفتم بذار  این جا  ملت استفاده کنن حالشو ببرن

سناریو  در مورد mpls te  رو بستر  IS-IS  هست   ترافیک مسیر  رفت  روی  تانل  به ترتیب زیر  باید عبود کنه : 

R6=> R5 =>R1 =>R3=> R2=> R7 => R9     

و مسیر برگشت  هم باید از یصورت  زیر  باشد :


R9=>R7=>R2=>R4=>R1=>R5=>R6


 مراحل کار به این صورت هستش که  ابتدا به امر  IGP  رو  باید  اکتیو کرد  بعد اون  فعال سازی CEF . و  همچنین  فعال سازی  MPLS traffic-eng  بصورت گلوبال  و  روی  روتینگ پروتکل  IGP  هست و در  اخر هم  تانل  ها رو باید  SETUP  کرد 




 لینک عکس  جهت نمایش بزرگتر 

http://s3.picofile.com/file/7978019993/mpls_te.gif



:: برچسب‌ها: MPLS، اموزش MPLS، MPLS TE، اموزش سیسکو، اموزش ccna به فارسی، اموزش استاتیک روت، اموزش CCNP
ن : bahram
ت : دوشنبه 29 مهر‌ماه سال 1392

کتاب   اموزش فارسی  squid   نوشته پوریا حسینی 



لینک دانلود 




ن : bahram
ت : دوشنبه 15 مهر‌ماه سال 1392

policy routing  یه مشخصه خیلی خوب در روترهای سیسکو است  که میتوان با استفاده از ان  مسیر  روتینگ را با ستفاده از  سیاست اعمالی توسط  ماتغییر داد  شبکه زیر  را در نظر  بگیرید .. در این شبکه  بین روتز ها پروتکل  روتینگ EIGRP  برقرار شده است  در حالت نرمال  مسیر یابی  شبکه 192.168.1.0  به سمت شبکه 192.168.45.0  از طریق  مسیر R1  R2  انجام میگیرد  چون این مسیر پهنای باند بیشتری  نسبت به مسیر R1 R3   دارد در این  مثال  ما میخواهیم مسیر  شبکه رو بر خلاف جدول  روتینگ EIGRP  تغییر بدیم  و مسیر  رو از  R1 R3  به سمت مقصد 192.168.45.0  هدایت کنیم  الیته  این کار  رو میشه  حتی برای یک  IP  حاص در شبکه هم انجام داد که بستگی به ACCESS LIST   داره که ما اعمال میکنیم

پهنای  باند مسیر R1 R2  1024 هست  و پهنای باند R1 R3  256 K 



لینک عکس برای نمایش بزرگتر :     http://s2.picofile.com/file/7931633973/pbr.jpg


بقیه در ادامه مطلب  


 

:: برچسب‌ها: اموزش ccna به فارسی، اموزش سیسکو، اموزش POLICY ROUTING، دانلود کتاب فارسی سیسکو، کتاب فارسی سیسکو، سناریو eigrp، سناریو CCNA، اموزش قارسی شبکه، دانلود اموزش فارسی شبکه

ن : bahram
ت : چهارشنبه 20 شهریور‌ماه سال 1392

همانطور که از اسمش مشخصه  با استفاده از پالسی  که  اعمال میکنیم میتونیم  روتینگ رو عوض کنیم 


سیاست مبتنی بر مسیریابی (PBR) یکی از ویژگی های بسیار محبوب در روترهای سیسکو است، که با ایجاد سیاست هایی  می توان مسیر بسته ها در شبکه را تغییرداد. 

طبقه بندی ترافیک میتواند  با استفاده از لیست کنترل دسترسی یا همون (Access-list  ها) انجام  شود






:: برچسب‌ها: اموزش فارسی PBR، اموزش تصویری POlicy based routin، اموزش فارسی policy based routing
ن : bahram
ت : چهارشنبه 20 شهریور‌ماه سال 1392


فیلم اموزش backup گیری در tftp سرور و GNS3 

http://www.mediafire.com/download/s2y7rj6d6nbnhy5/backup_config_TFTP_server-ciscopersian.blogsky.com.rar



:: برچسب‌ها: اتصال tftp سرور در GNS3، اموزش سیسکو، دانلود کتاب سیسکو، دانلود کتاب شبکه، دانلود کتاب سیسکو به فارسی، سیسکو به فارسی، CISCO سیسکو، بک اپ گیری در gns3
ن : bahram
ت : دوشنبه 18 شهریور‌ماه سال 1392



توی این LAB  در مورد  یک  سناریو کامل  PVST     رو با هم مرور  خواهیم کرد  PVST یا  همون per vlan spanning tree protocol پروتکلی است که از  loop  در شبکه جلوگیری  میکنه   pvst  براساس loop prevention  در هر  vlan  بصورت جداگانه عمل میکنه که یه جورایی میشه load balancing   هم در شبکه  انجام داد توسط  این  پروتکل  به این صورت که میشه  نصف  ترافیک رو از یه  لینک  رد کرد و نصف دیگه رو از سویچ و لینک های دیگه ..

PVST : برای هر vlan یک پروسه STP اجرا می کنه . اختصاصی سیسکو هست . با پروتکل ISL که مخصوص سیسکو هست کار می کنه .

PVST + : مثل PVST هست با این تفاوت که پروتکل های 802.1Q و ISL رو پشتیبانی می کنه .


در  ادامه  میریم که lab  رو با هم  شروع کنیم  این  سناریو  در پکت تریسر  اجرا  شده است  ...



لینک تصویر  سناریو جهت مشاهده جزئییات بیشتر :

http://s3.picofile.com/file/7925904943/PVST_COMPLETE_SCENARIO.jpg




بقیه در ادامه مطلب 

 



:: برچسب‌ها: spanning tree، اموزش spanning tree، اموزش ccna به فارسی، سناریو CCNA، سناریو سویچ، سیسکو به فارسی، اموزش سیسکو
ن : bahram
ت : جمعه 15 شهریور‌ماه سال 1392

توی این سناریو ساده  واسه راحتی کار از  loopback  ادرس استفاده شده  



تنظیمات روتر 1 


interface Loopback1
ip address 172.16.1.1 255.255.255.0
interface Loopback2
ip address 172.16.2.1 255.255.255.0
interface Loopback3
ip address 172.16.3.1 255.255.255.0
interface Loopback4
ip address 172.16.4.1 255.255.255.0
interface Loopback5
ip address 172.16.5.1 255.255.255.0
interface Loopback6
ip address 172.16.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0

router eigrp 1
network 10.0.0.0
network 172.16.0.0
distribute-list 1 out
no auto-summary

access-list 1 deny 172.16.4.0
access-list 1 permit any



همونطور که در دستورات فوق مشخص است  ابتدا نتورکی رو که میخواهیم فیلتر کنیم  واسش یه اکسس لیست واسش  درست میکنیم  سپس  وارد محیط  کانفیگ eigrp  شده و از دستور  distributed list 1 out  استفاده میکنیم   دستور distributed list  اجازه خروج  نتورک رو یر اساس اکسس لیست  به مت نمیده


تنظیمات روتر 2 




interface Loopback1
ip address 192.168.1.1 255.255.255.0
interface Loopback2
ip address 192.168.2.1 255.255.255.0
interface Loopback3
ip address 192.168.3.1 255.255.255.0
interface Loopback4
ip address 192.168.4.1 255.255.255.0
interface Loopback5
ip address 192.168.5.1 255.255.255.0
interface Loopback6
ip address 192.168.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.0


router eigrp 1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
no auto-summary





:: برچسب‌ها: اموزش ccna به فارسی، روت فیلترینگ، اموزش روت فیلترینگ، روت فیلتر eigro، CISCO LAB OSPF EIGRP، eigrp lab، اموزش eigrp، اموزش استاتیک روت، اموزش سیسکو، سناریو eigrp
ن : bahram
ت : جمعه 15 شهریور‌ماه سال 1392


لینک دانلود جدیدترین ورژن نرم افزار های    0.8.4  GNS3  و  Packet tracer 6.0.1  



http://www.mediafire.com/download/6yu9lz57277p9w9/GNS3-0.8.4-all-in-one-ciscopersian.blogsky.com.rar



http://www.mediafire.com/download/2mjas14b2zgn6g2/Cisco_Packet_Tracer_6.0.1_ciscopersian.blogsky.com.rar



:: برچسب‌ها: دانلود نرم افزار شبکه، دانلود PACKET TRACER 6.0.1، دانلود اخرین ورزن نرم افزار شبکه، اخرین ورژن GNS3 0.8.4، اموزش سیسکو، سیسکو، CISCO سیسکو، سیسکو به فارسی، سناریو CCNA
ن : bahram
ت : جمعه 15 شهریور‌ماه سال 1392


Static Route


فیلم اموزش استاتیک روت به فارسی که قبلا توسط  خودم تهیه شده  ،  اموزش  بصورت  ارائه  یک مثال کاربردی در packet tracer  ارائه  شده است  ...


http://www.mediafire.com/download/buttuipp48pc5y6/Static_Route-ciscopersian.blogsky.com.rar






:: برچسب‌ها: اموزش استاتیک روت، استاتیک روت، static route، اموزش ccna به فارسی، اموزش سیسکو، اموزش سیسکو به فارسی، سیسکو به فارسی، سناریو CCNA، سیسکو، CISCO سیسکو
ن : bahram
ت : جمعه 15 شهریور‌ماه سال 1392

این فیلم رو قبلا  رکورد کرده بودم  توی  چند تا انجمن  گذاشته بودم دیدم اینجا  جاش  خالیه  امیدوارم  مفید واقع بشه ..


http://www.mediafire.com/download/72vz28el7zgi7on/Mikrotik_OS_installation_on_Vmware-CISCOPERSIAN.BLOGSKY.COM.rar



:: برچسب‌ها: اموزش میکروتیک، میکروتیک به فارسی، فیلم اموزش میکروتیک، نصب میکروتیک در vmware، میکروتیک، مقاله میکروتیک، مقاله فارسی میکروتیک
ن : bahram
ت : جمعه 15 شهریور‌ماه سال 1392


 
برای حمایت از ما و امکان اپلود فایل های بیشتر نیاز به حمایت شما از طریق ثبت نام از طریق لینک زیر در وبسایت ترین بیت داریم .

.:: کلیک کنید ::.