X
تبلیغات
رایتل

اینترنت دار کردن GNS3

bahram پنج‌شنبه 9 آبان‌ماه سال 1392 @ 09:29 ب.ظ چاپ



توپولوژی رو به cloud gns3 وصل کنید توی تنظیمات cloud کارت شبکه LAN رو انتخاب کنید
توپولوژی رو با یه default route به سمت gateway modem هدایت کنید به فرض که ip مودم ADSL 192.168.1.1 باشه یه روت بنویس 


ip route 0.0.0.0 0.0.0.0 192.168.1.1
توجه کنید که حتما از کارت LAN استفاده کنید با wireless جواب نمیده ......


اگر میخواهید بقیه توپولوزی رو  هم به نت متصل بشه باید روی روتر مرزی NAT واسش بنویسید





interface FastEthernet1/0
ip address 172.16.1.1 255.255.255.0
ip nat inside!
interface FastEthernet2/0
ip address 192.168.1.5 255.255.255.0
ip nat outside

ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip nat inside source list 1 interface FastEthernet2/0 overload
access-list 1 permit 172.16.1.0 0.0.0.255

فیلم اموزشی اتصال tftp سرور در GNS3

bahram دوشنبه 18 شهریور‌ماه سال 1392 @ 08:22 ق.ظ چاپ


فیلم اموزش backup گیری در tftp سرور و GNS3 

http://www.mediafire.com/download/s2y7rj6d6nbnhy5/backup_config_TFTP_server-ciscopersian.blogsky.com.rar


لینک دانلود packet tracer 6.0.1 GNS3 0.8.4

bahram جمعه 15 شهریور‌ماه سال 1392 @ 10:17 ق.ظ چاپ


لینک دانلود جدیدترین ورژن نرم افزار های    0.8.4  GNS3  و  Packet tracer 6.0.1  



http://www.mediafire.com/download/6yu9lz57277p9w9/GNS3-0.8.4-all-in-one-ciscopersian.blogsky.com.rar



http://www.mediafire.com/download/2mjas14b2zgn6g2/Cisco_Packet_Tracer_6.0.1_ciscopersian.blogsky.com.rar


فیلم اموزشی استاتیک روت به فارسی

bahram جمعه 15 شهریور‌ماه سال 1392 @ 08:48 ق.ظ چاپ


Static Route


فیلم اموزش استاتیک روت به فارسی که قبلا توسط  خودم تهیه شده  ،  اموزش  بصورت  ارائه  یک مثال کاربردی در packet tracer  ارائه  شده است  ...


http://www.mediafire.com/download/buttuipp48pc5y6/Static_Route-ciscopersian.blogsky.com.rar





BGP LAB weight + Local pref

bahram یکشنبه 10 شهریور‌ماه سال 1392 @ 06:50 ب.ظ چاپ

توی  سناریو این پست  میخوام  در مورد 2 attribute  در bgp صحبت کنم  و این  دو رو  به همراه route -map   برای یه پرفیکس خواص پیاده کنم ،   با توجه به عکس  سناریو  4 AS   درنظر گرفته شده   که  هدف  از انجام این سناریو روتر 6  از طریق  روتر  5 بتونه به  سابنت  11.11.11.11  برسه   در ادامه  کانفیگ  روتر ها رو  برسسی  میکنیم :


هدف  از  این سناریو :  


1- یادگیری  EBGP 

2- یادگیری IBGP 

3- تمرین یادگیری  weight attribute 

4- تمرین یادگیری  LOCAL_PREF  

5- تمرین و یادگیری  Route- map 

6- تمرین EIGRP 





 


ادامه مطلب...

BGP Weight Attribute

bahram جمعه 8 شهریور‌ماه سال 1392 @ 06:09 ب.ظ چاپ

هدف از این سناریو پیاده سازی  weight attribute  در bgp   به همراهroute-map میباشد   


اهداف  :  روتر R1   به سابنت 172.16.4.0  از طریق  R3   

روتر R4  از طریق  R3    به نتورک 192.168.1.0 برسد



بقیه در ادامه مطلب  

 


ادامه مطلب...

Inter Vlan Routing

bahram جمعه 8 شهریور‌ماه سال 1392 @ 04:45 ب.ظ چاپ

مطلبی که امروز قرار میدم Inter Vlan Routing هست با استفاده از سویچ لایه 3 ٰ در این LAB چهار vlan تعریف شده که استپ بای استپ پیش میریم



اول ترسیم توپولوژی هست باید بدونیم که چی میخواهیم توپولوژی که من در نظر گرفتم بصورت زیر هست 




بقیه در ادامه مطلب 

 


ادامه مطلب...

Route redistribution and Route filtering

bahram شنبه 2 شهریور‌ماه سال 1392 @ 09:39 ب.ظ چاپ

توی سناریو این  پست  Router Redistribution  و  Route Filtering   رو همزمان  در یک  سناریو  با هم ازمایش  میکنیم 





کانفیگ روتر ها در ادامه مطلب   


ادامه مطلب...