X
تبلیغات
رایتل

Inter Vlan Routing

bahram پنج‌شنبه 9 آبان‌ماه سال 1392 @ 09:20 ب.ظ چاپ


لبی که امروز قرار میدم Inter Vlan Routing هست با استفاده از سویچ لایه 3 ٰ در این LAB چهار vlan تعریف شده که استپ بای استپ پیش میریم



اول ترسیم توپولوژی هست باید بدونیم که چی میخواهیم توپولوژی که من در نظر گرفتم بصورت زیر هست 







لیتک عکس  برای  نمایش  بزرگتر

http://s4.picofile.com/file/7988597739/inter_vlan_routing.jpg




 


ادامه مطلب...

MPLS TE

bahram دوشنبه 29 مهر‌ماه سال 1392 @ 04:15 ب.ظ چاپ

سلام  به همه دوستداران شبکه  امروز سرکار  یه سناریو پیاده کردم گفتم بذار  این جا  ملت استفاده کنن حالشو ببرن

سناریو  در مورد mpls te  رو بستر  IS-IS  هست   ترافیک مسیر  رفت  روی  تانل  به ترتیب زیر  باید عبود کنه : 

R6=> R5 =>R1 =>R3=> R2=> R7 => R9     

و مسیر برگشت  هم باید از یصورت  زیر  باشد :


R9=>R7=>R2=>R4=>R1=>R5=>R6


 مراحل کار به این صورت هستش که  ابتدا به امر  IGP  رو  باید  اکتیو کرد  بعد اون  فعال سازی CEF . و  همچنین  فعال سازی  MPLS traffic-eng  بصورت گلوبال  و  روی  روتینگ پروتکل  IGP  هست و در  اخر هم  تانل  ها رو باید  SETUP  کرد 




 لینک عکس  جهت نمایش بزرگتر 

http://s3.picofile.com/file/7978019993/mpls_te.gif


ادامه مطلب...

Policy routing

bahram چهارشنبه 20 شهریور‌ماه سال 1392 @ 09:42 ق.ظ چاپ

policy routing  یه مشخصه خیلی خوب در روترهای سیسکو است  که میتوان با استفاده از ان  مسیر  روتینگ را با ستفاده از  سیاست اعمالی توسط  ماتغییر داد  شبکه زیر  را در نظر  بگیرید .. در این شبکه  بین روتز ها پروتکل  روتینگ EIGRP  برقرار شده است  در حالت نرمال  مسیر یابی  شبکه 192.168.1.0  به سمت شبکه 192.168.45.0  از طریق  مسیر R1  R2  انجام میگیرد  چون این مسیر پهنای باند بیشتری  نسبت به مسیر R1 R3   دارد در این  مثال  ما میخواهیم مسیر  شبکه رو بر خلاف جدول  روتینگ EIGRP  تغییر بدیم  و مسیر  رو از  R1 R3  به سمت مقصد 192.168.45.0  هدایت کنیم  الیته  این کار  رو میشه  حتی برای یک  IP  حاص در شبکه هم انجام داد که بستگی به ACCESS LIST   داره که ما اعمال میکنیم

پهنای  باند مسیر R1 R2  1024 هست  و پهنای باند R1 R3  256 K 



لینک عکس برای نمایش بزرگتر :     http://s2.picofile.com/file/7931633973/pbr.jpg


بقیه در ادامه مطلب  


 
ادامه مطلب...

فیلم اموزشی اتصال tftp سرور در GNS3

bahram دوشنبه 18 شهریور‌ماه سال 1392 @ 08:22 ق.ظ چاپ


فیلم اموزش backup گیری در tftp سرور و GNS3 

http://www.mediafire.com/download/s2y7rj6d6nbnhy5/backup_config_TFTP_server-ciscopersian.blogsky.com.rar


Per Vlan Spanning Protocol

bahram جمعه 15 شهریور‌ماه سال 1392 @ 07:11 ب.ظ چاپ



توی این LAB  در مورد  یک  سناریو کامل  PVST     رو با هم مرور  خواهیم کرد  PVST یا  همون per vlan spanning tree protocol پروتکلی است که از  loop  در شبکه جلوگیری  میکنه   pvst  براساس loop prevention  در هر  vlan  بصورت جداگانه عمل میکنه که یه جورایی میشه load balancing   هم در شبکه  انجام داد توسط  این  پروتکل  به این صورت که میشه  نصف  ترافیک رو از یه  لینک  رد کرد و نصف دیگه رو از سویچ و لینک های دیگه ..

PVST : برای هر vlan یک پروسه STP اجرا می کنه . اختصاصی سیسکو هست . با پروتکل ISL که مخصوص سیسکو هست کار می کنه .

PVST + : مثل PVST هست با این تفاوت که پروتکل های 802.1Q و ISL رو پشتیبانی می کنه .


در  ادامه  میریم که lab  رو با هم  شروع کنیم  این  سناریو  در پکت تریسر  اجرا  شده است  ...



لینک تصویر  سناریو جهت مشاهده جزئییات بیشتر :

http://s3.picofile.com/file/7925904943/PVST_COMPLETE_SCENARIO.jpg




بقیه در ادامه مطلب 

 


ادامه مطلب...

اموزش روت فیلترینگ در eigrp

bahram جمعه 15 شهریور‌ماه سال 1392 @ 04:00 ب.ظ چاپ

توی این سناریو ساده  واسه راحتی کار از  loopback  ادرس استفاده شده  



تنظیمات روتر 1 


interface Loopback1
ip address 172.16.1.1 255.255.255.0
interface Loopback2
ip address 172.16.2.1 255.255.255.0
interface Loopback3
ip address 172.16.3.1 255.255.255.0
interface Loopback4
ip address 172.16.4.1 255.255.255.0
interface Loopback5
ip address 172.16.5.1 255.255.255.0
interface Loopback6
ip address 172.16.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0

router eigrp 1
network 10.0.0.0
network 172.16.0.0
distribute-list 1 out
no auto-summary

access-list 1 deny 172.16.4.0
access-list 1 permit any



همونطور که در دستورات فوق مشخص است  ابتدا نتورکی رو که میخواهیم فیلتر کنیم  واسش یه اکسس لیست واسش  درست میکنیم  سپس  وارد محیط  کانفیگ eigrp  شده و از دستور  distributed list 1 out  استفاده میکنیم   دستور distributed list  اجازه خروج  نتورک رو یر اساس اکسس لیست  به مت نمیده


تنظیمات روتر 2 




interface Loopback1
ip address 192.168.1.1 255.255.255.0
interface Loopback2
ip address 192.168.2.1 255.255.255.0
interface Loopback3
ip address 192.168.3.1 255.255.255.0
interface Loopback4
ip address 192.168.4.1 255.255.255.0
interface Loopback5
ip address 192.168.5.1 255.255.255.0
interface Loopback6
ip address 192.168.6.1 255.255.255.0

interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.0


router eigrp 1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
no auto-summary




لینک دانلود packet tracer 6.0.1 GNS3 0.8.4

bahram جمعه 15 شهریور‌ماه سال 1392 @ 10:17 ق.ظ چاپ


لینک دانلود جدیدترین ورژن نرم افزار های    0.8.4  GNS3  و  Packet tracer 6.0.1  



http://www.mediafire.com/download/6yu9lz57277p9w9/GNS3-0.8.4-all-in-one-ciscopersian.blogsky.com.rar



http://www.mediafire.com/download/2mjas14b2zgn6g2/Cisco_Packet_Tracer_6.0.1_ciscopersian.blogsky.com.rar


فیلم اموزشی استاتیک روت به فارسی

bahram جمعه 15 شهریور‌ماه سال 1392 @ 08:48 ق.ظ چاپ


Static Route


فیلم اموزش استاتیک روت به فارسی که قبلا توسط  خودم تهیه شده  ،  اموزش  بصورت  ارائه  یک مثال کاربردی در packet tracer  ارائه  شده است  ...


http://www.mediafire.com/download/buttuipp48pc5y6/Static_Route-ciscopersian.blogsky.com.rar





EIGRP LAB 01

bahram دوشنبه 11 شهریور‌ماه سال 1392 @ 02:45 ب.ظ چاپ

در ابن  سناریو  یه مرور تقریبا  کامل در مورد EIGRP  دارم   پس  سناریو رو تا اخر  دنبال کنید :

اهداف  این سناریو :

1- کانفیگ EIGRP 

2-authentication  in EIGRP 

3-route summrization

4-set gateway of last resort 

5-passive interface 





بقیه  در ادامه مطلب


 


ادامه مطلب...

HSRP

bahram یکشنبه 10 شهریور‌ماه سال 1392 @ 10:15 ب.ظ چاپ


HSRP مخفف Hot Standby Routing Protocol بوده و پروتکلی مخصوص شرکت سیسکو میباشد. از این پروتکل بمنظور افزونگی (redundancy) استفاده میشود.
استاندارد مشابهی به نام VRRP یا Virtual Router Redundancy Protocol نیز وجود دارد که سیسکو آن را نیز پشتیبانی میکند.
در تمام شبکه های محلی (LAN) تمام Host ها برای ارتباط با بیرون از شبکه از یک آدرس default gateway استفاده میکنند که اگر این default gateway دچار مشکل شود ارتباط شبکه با بیرون نا ممکن خواهد شد . با HSRP ما میتوانیم دو دستگاه روتر Gateway داشته باشیم : یکی فعال و دیگری به حالت انتظار (Standby) .تا چنانچه برای gateway فعال مشکلی پیش آمد،آن gateway که در حالت انتظار (Stand by ) است جای آن را بگیرد . در این حالت هر روتر دارای یک آدرس ip فیزیکی است که روی اینترفیسی که به lan متصل می شود تنظیم می گردد. اما همچنین هر دو روتر دارای یک آدرس ip مجازی (HSRP address) نیز هستند که به عنوان default gateway برای Host های Lan مورد استفاده قرار میگیرد.مهم نیست که کدام روترgateway (چه روتر فعال یا چه روتر standby یا پشتیبان) up باشند آدرس HSRP مجازی در هر حالت یکی است.



بقیه  در  ادامه  مطلب 

 


ادامه مطلب...
تعداد کل : 17   1     2   >>