X
تبلیغات
رایتل

اینترنت دار کردن GNS3

bahram پنج‌شنبه 9 آبان‌ماه سال 1392 @ 09:29 ب.ظ چاپ



توپولوژی رو به cloud gns3 وصل کنید توی تنظیمات cloud کارت شبکه LAN رو انتخاب کنید
توپولوژی رو با یه default route به سمت gateway modem هدایت کنید به فرض که ip مودم ADSL 192.168.1.1 باشه یه روت بنویس 


ip route 0.0.0.0 0.0.0.0 192.168.1.1
توجه کنید که حتما از کارت LAN استفاده کنید با wireless جواب نمیده ......


اگر میخواهید بقیه توپولوزی رو  هم به نت متصل بشه باید روی روتر مرزی NAT واسش بنویسید





interface FastEthernet1/0
ip address 172.16.1.1 255.255.255.0
ip nat inside!
interface FastEthernet2/0
ip address 192.168.1.5 255.255.255.0
ip nat outside

ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip nat inside source list 1 interface FastEthernet2/0 overload
access-list 1 permit 172.16.1.0 0.0.0.255

دیدگاه های این نوشته : 1
جمعه 24 آبان‌ماه سال 1392 , ساعت : 12:30 ق.ظ
سلام دوست عزیز
من میخوام برای config cloud کارت شبکه ام را add کنم اما هیچ کارت شبکه ای نشون داده نمی شه باید چی کارکنم؟
ممنون میشم تو سایتت مطلبش رو اضافه کنی یا برام ایمیل کنی
با تشکر
امتیاز: 0 0
برای نمایش آواتار خود در این وبلاگ در سایت Gravatar.com ثبت نام کنید. (راهنما)

نام :
ایمیل :
وب/وبلاگ :
ایمیل شما بعد از ثبت نمایش داده نخواهد شد