X
تبلیغات
رایتل

OSPF LAB 1

bahram شنبه 29 مهر‌ماه سال 1391 @ 02:18 ب.ظ چاپ

this scenario is about the OSPF multi area connection through Virtual link 





http://s3.picofile.com/file/7532681719/ospf2.jpg


packet tracer file 


Router 3


Router3(config)#inTERFACE FAstEthernet 0/0

Router3(config-if)#IP ADDRESS 4.0.0.2 255.255.255.0

Router3(config-if)#no shut

      

      

Router3(config-if)#exit

Router3(config)#interface loopback 0

Router3(config-if)#ip address 172.16.4.1 255.255.255.0


Router3(config-if)#inTERFACE FAstEthernet 0/0

Router3(config-if)#IP ADDRESS 4.0.0.2 255.0.0.0

Router3(config-if)#exit

      

Router3(config)#router ospf 10

Router3(config-router)#network 4.0.0.0 0.255.255.255 area 0

Router3(config-router)#network 172.16.4.0 0.0.0.255 area 0



//////////////////////////////////////////////////////



ROUTER 2


Router2(config)#int fast 0/0

Router2(config-if)#ip address 4.0.0.1 255.0.0.0

Router2(config-if)#exit


Router2(config-if)#int fast 1/0

Router2(config-if)#ip address 3.0.0.2 255.0.0.0

Router2(config-if)#no shut


Router2(config-if)#int fast 0/0

Router2(config-if)#no shut

Router2(config-if)#exit


Router2(config)#int fast 0/1

Router2(config-if)#ip address 2.0.0.2 255.0.0.0

Router2(config-if)#no shut


Router2(config-if)#


Router2(config-if)#

Router2(config-if)#exit

Router2(config)#router ospf 0

Router2(config)#router ospf 10

Router2(config-router)#network 4.0.0.0 0.255.255.255 area 0

Router2(config-router)#network 2.0.0.0 0.255.255.255 area 1

Router2(config-router)#network 3.0.0.0 0.255.255.255 area 1

Router2(config-router)#area 1 virtual-link 5.0.0.1


/////////////////////////////////////////////////////////////




Router0(config)#int fast 0/0

Router0(config-if)#ip address 2.0.0.1 255.0.0.0

Router0(config-if)#no shut

Router0(config-if)#exit


Router0(config)#int fast 0/1

Router0(config-if)#ip address 1.0.0.2 255.0.0.0

Router0(config-if)#no shut

Router0(config-if)#exit


Router0(config)#router ospf 10

Router0(config-router)#network 2.0.0.0 0.255.255.255 area 1

Router0(config-router)#network 1.0.0.0 0.255.255.255 area 1

Router0(config-router)#exit


Router0(config-if)#ip ad

Router0(config-if)#ip address 100.0.0.1 255.255.255.0

Router0(config-if)#no shut

Router0(config-if)#exit


Router0(config)#router ospf 10

Router0(config-router)#network 100.0.0.0 0.0.0.255 area 1

Router0(config-router)#


/////////////////////////////////////////////////////////





Router 1




Router1(config)#int fast 0/0

Router1(config-if)#ip address 3.0.0.1 255.0.0.0

Router1(config-if)#no shut

      

Router1(config-if)#int fast 0/1

Router1(config-if)#ip address 1.0.0.1 255.0.0.0

Router1(config-if)#no shutdown 

Router1(config-if)#exit


Router1(config)#router ospf 10

Router1(config-router)#network 1.0.0.0 0.255.255.255

Router1(config-router)#network 1.0.0.0 0.255.255.255 area 1

Router1(config-router)#network 3.0.0.0 0.255.255.255 area 1

Router1(config-router)#

Router1(config-router)# area 1 virtual-link 4.0.0.1

Router1(config-router)#area 2 virtual-link 1.0.0.1

Router1(config-router)#area 1 virtual-link 5.0.0.1


Router1(config)#interface fastEthernet 1/0

Router1(config-if)#ip address 5.0.0.1 255.0.0.0

Router1(config-if)#no shut

Router1(config-if)#exit


Router1(config)#router ospf 10

Router1(config-router)#network 5.0.0.0 0.255.255.255 area 2

Router1(config-router)#


////////////////////////////////////////////////////////////


Router 4




Router4(config)#interface fastEthernet 0/0

Router4(config-if)#ip address 5.0.0.2 255.0.0.0

Router4(config-if)#no shut

Router4(config-if)#exit



Router4(config)#interface loopback 0

Router4(config-if)#ip address 200.0.0.1 255.255.255.0

Router4(config-if)#exit


Router4(config)#router ospf 10

Router4(config-router)#network 5.0.0.0 0.255.255.255 area 2

Router4(config-router)#network 200.0.0.0 0.0.0.255 area 2

Router4(config-router)#



دیدگاه های این نوشته : 0
برای نمایش آواتار خود در این وبلاگ در سایت Gravatar.com ثبت نام کنید. (راهنما)

نام :
ایمیل :
وب/وبلاگ :
ایمیل شما بعد از ثبت نمایش داده نخواهد شد